主板电池没电引起罕见故障

时间:2009-07-18 01:58:38   来源:第二电脑网  作者:第二电脑网

  第二电脑网导读:“专利”)就是开关出现了短路,心中有数后便拿好各种工具直奔好友的住处。  的确如好友所述,无论怎么按下电源开关(插座接触良好并验证有电),电脑就像木头人一样“一动不动”。电脑没有任何报警声,主板似乎根本没有加载到所需的电压,电源风扇也不动,看来电脑根本就无法加电。打开机箱仔细查看主板与电源的连接处并没有什么异常,电源开关处也未见短路迹象,随手把其他配...
  正文:

     一阵电话铃声惊醒了睡梦中的我,原来好友的电脑出问题了:按下电源按钮,电脑没有任何反应,反复按下电源开关仍然无效。经我初步分析,很可能是电源部分出问题了,不是功率不够(劣质电源的“专利”)就是开关出现了短路,心中有数后便拿好各种工具直奔好友的住处。
  的确如好友所述,无论怎么按下电源开关(插座接触良好并验证有电),电脑就像木头人一样“一动不动”。电脑没有任何报警声,主板似乎根本没有加载到所需的电压,电源风扇也不动,看来电脑根本就无法加电。打开机箱仔细查看主板与电源的连接处并没有什么异常,电源开关处也未见短路迹象,随手把其他配件的连线紧了紧,再次开机故障依旧。
  由于电源的“嫌疑”最大,我决定采用替换法来验证,正好手头有一个250W的电源,换装后,电脑仍然“默不作声”;难道这个250W的电源也是“李鬼”?这时我才注意到机箱里装了四个IDE设备:两个硬盘和两个光驱。好友说是刚刚升级的,看来很可能是电源功率超标造成的,我立刻拔下其中两个设备的电源插头,尝试再次开机,电脑依然没丝毫反应。
  正当我准备放弃之际,电脑的电源风扇突然转动起来,随之听到硬盘的自检声,显示器也慢慢变亮了,电脑启动了!但不一会儿,启动中断了,显示“CMOS
LoadFailure”,并提示按“F2”键继续启动,按“Del”进入BIOS设置,不管它,我按下F2键,让系统继续引导,但无论如何也无法进入Windows
XP的桌面,只好重启。这次按“Del”键进入BIOS设置,好友正想输入密码,但却直接进入了,并且在查看中发现系统时间定位在1999年1月1日0时了,很显然CMOS电池没电了。立刻买了一块新的电池装进其中,并接上所有设备再次开机,电脑顺利启动了,但仍然显示“CMOS
LoadFailure”,只好进入BIOS设置选择“LoadBIOSSAFEDEFAULTS”并重启,这次顺利进入了Windows
XP桌面,一切恢复如初。就在以为问题已经解决后,好友忽然发现软驱图标不见了,系统没有识别出软驱!开始认为是刚才可能碰松了软驱的连线,于是无奈打开机箱紧了紧,但开机仍然无法看到软驱。冷静下来后,回想到刚才的操作“Load
BIOSSAFEDEFAULTS”,是不是默认把软驱设置成“None”了,重启进入BIOS设置,果然证明了我的想法,马上改回来,软驱又能用了。
  回顾整个过程,一切都是小小的CMOS电池惹的祸,看来分析问题不能一味地按照经验走,而应该随机应变,根据具体环境来处理;至于为什么CMOS没电后,电脑突然又能启动,我分析可能是虽然接通电源后电脑没有启动,但电源已经加电给主板,使得主板向CMOS电池充电,待电池电量足以使电脑启动后,便发生了前面的一幕。 


来源:http://www.002pc.com/diy/hardware/motherboard/10127.html

收藏到:

关于《主板电池没电引起罕见故障》文章的评论

共有 0 位网友发表了评论 此处只显示部分留言 点击查看完整评论页面

随机文章

    SQL Error: select * from ***_ecms_article where classid='163' and checked=1 order by rand() limit 10

顶出来的热门

    SQL Error: select * from ***_ecms_article where classid='163' and checked=1 order by diggtop desc,id desc limit 10
站内搜索: 高级搜索

热门搜索: Windows style 系统 tr IP QQ CPU 安装 function 注册 if td